如何在2008下配置ZKYES实现PHP版本切换!

安装好2008R2后,再安装ZKEYS被控端,然后下载ZKEYSPHP,安装,一路下来,ZKEYSPHP会自动在ZKEYS里面配置好PHP脚本!后台在线路里面,选择2008系统后,设置好可以切换的版本如PHP5.3,PHP5.4,PHP5.5!

QQͼƬ20151217154815.png

ZKEYS主机系统切换的PHP不会在空间目录下留下web.config。也就不存在删除这个文件,PHP无法正常使用的问题!
手动配置,需要在ZKYES的配置文件(SETUP.INI)里面,设置
[PHP]
FastCGI=php5.2,php5.3,php5.4,php5.5
PHP5.2=D:\PHP\PHP5.2\php-cgi.exe
PHP5.3=D:\PHP\PHP5.3\php-cgi.exe
PHP5.4=D:\PHP\PHP5.4\php-cgi.exe
PHP5.5=D:\PHP\PHP5.5\php-cgi.exe
FastCGI=php5.2,php5.3,php5.4,php5.5  参数小写(1220升级代码已经修改为不区分大小写)

δ


δ

 

0 个评论

该文章目前已经被锁定, 无法添加新评论